Cyberduck Mountain Duck CLI

#9352 closed defect (thirdparty)

Can Not Open Cyberduck

Reported by: test Owned by:
Priority: high Milestone:
Component: core Version: 4.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hello Cyberduck Team,

I am a computer technician in a remote city trying to help out one of my clients within the company. They are having issues opening up their Cyberduck application, bellow is the case I have written up for them:

Patrick is using a third party application (Cyberduck) to access his FTP sites. Cyberduck will not open up and they are therefore unable to access their FTP sites.

I remoted onto the computer and tried to run the program as an administrator. It would not prompt me for credentials or start the program. I then tried to make a shortcut to the FTP site but they did not know the URL to the site. I tried to log into the main FTP site (ftp.rocktenn.com) but it would not accept their credentials or the two credentials I inserted listed as admin passwords to the site.

When Looking up the cyberduck application on their hard drive (C:\Program Files (x86)\Cyberduck\bookmarks) I was able to derive what might possibly be the path to the site (ftp://mirror.switch.ch) which does not pull up a website on internet Explorer and when I try to access it in Windows Explorer it says I do not have permission to the folder.

Let me know what you guys can do

Change History (1)

comment:1 Changed on Mar 11, 2016 at 3:05:28 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software