Cyberduck Mountain Duck CLI

#9357 closed defect (fixed)

Setup fails on Windows XP

Reported by: Jean-Baptiste Owned by:
Priority: high Milestone: 4.8.4
Component: core Version: 4.8.3
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Windows XP

Description (last modified by dkocher)

Hello, I tried to update Cyberduck from version 4.8.2 to 4.8.3 but the setup failed (on Windows XP SP3). The following message was display in a window :

Cyberduck Setup Failed
One or more issues caused the setup to fail. Please fix the issues and then retry setup. For more information see the log file (with a link to the log file I can't reproduce here).
0x800713ec - Asie

If you click on the link to the log file, the window freezes and you can't close it. I tried to completely uninstall Cyberduck and to retry the installation, but the same failure occurs. Thanks,

Attachments (1)

2016-03-10 08_46_27-Cyberduck Setup.png (34.0 KB) - added by Jean-Baptiste on Mar 10, 2016 at 8:09:48 AM.
Error message displayed during setup of Cyberduck 4.8.3 on Windows XP SP3

Download all attachments as: .zip

Change History (4)

Changed on Mar 10, 2016 at 8:09:48 AM by Jean-Baptiste

Error message displayed during setup of Cyberduck 4.8.3 on Windows XP SP3

comment:1 Changed on Mar 10, 2016 at 3:43:29 PM by dkocher

  • Description modified (diff)

comment:2 Changed on Mar 10, 2016 at 3:45:00 PM by dkocher

  • Summary changed from Cyberduck 4.8.3 Setup Failed to Setup fails on Windows XP

comment:3 Changed on Mar 11, 2016 at 3:04:53 PM by dkocher

  • Milestone set to 4.8.4
  • Resolution set to fixed
  • Status changed from new to closed

In r19627.

Note: See TracTickets for help on using tickets.
swiss made software