Cyberduck Mountain Duck CLI

#9364 closed defect (duplicate)

Cyberduck (Windows 10) don't run anymore

Reported by: Rebi1988 Owned by:
Priority: high Milestone: 4.8.4
Component: core Version: 4.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 10

Description

Dear Team,

yesterady I changed the number of connections from 2 to 9. After that I can not run Cyberduck anymore. In the task manager I can see Cyberduck for approximately 2 seconds and then it dissapears from the taskmanager. I reinstalled cyberduck but it still does not work... What can I do?

(I also can write an email in German, if it is necessary).

Kind regards, Rebecca Bugday

Attachments (1)

2016-03-13_20h56_18.png (24.3 KB) - added by Rebi1988 on Mar 14, 2016 at 6:52:39 PM.

Download all attachments as: .zip

Change History (4)

Changed on Mar 14, 2016 at 6:52:39 PM by Rebi1988

comment:1 Changed on Mar 15, 2016 at 4:09:05 PM by dkocher

Please attach the file cyberduck.log in the application support directory.

comment:2 Changed on Mar 16, 2016 at 12:16:47 PM by dkocher

Can you please try to remove all previous transfer items manually in C:\Users[USERNAME]\AppData\Roaming\Cyberduck\Transfers. Please exit Cyberduck first and then re-open the application.

comment:3 Changed on Mar 16, 2016 at 12:17:24 PM by dkocher

  • Milestone set to 4.8.4
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as potential duplicate of #9330.

Note: See TracTickets for help on using tickets.
swiss made software