Cyberduck Mountain Duck CLI

#9375 closed defect (worksforme)

strange manefestations now around updates

Reported by: narrationsd Owned by: dkocher
Priority: normal Milestone:
Component: interface Version: 4.8.4
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 10

Description

I noticed with this latest release version that the Help>check for updates item was greyed out.

Thus, I ran Cyberduck as an administrator. Then the updates item returned, and also did a check when I tried it.

But at the same time, when I had Cyberduck running as administrator, it reported at the top of the screen that I was unregistered.

When I ran it normally again, no complaints about not being registered.

This is all on 4.8.4 19355.

Change History (3)

comment:1 Changed on Mar 21, 2016 at 10:08:51 AM by dkocher

It is intentional that we no longer allow updates when not running as administrator. Refer to #9155.

comment:2 Changed on Mar 21, 2016 at 10:09:58 AM by dkocher

You will have to install the registration key when running as adminstrator in addition. Please double click the registration key to open and install when running the application as an adminstrator user.

comment:3 Changed on Mar 29, 2016 at 2:43:06 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software