Cyberduck Mountain Duck CLI

#9386 closed defect (duplicate)

Crashes when attempting to upload any .jpg files to a httpdocs address.

Reported by: ContinentalAutoGroup Owned by: yla
Priority: high Milestone: 4.9
Component: core Version: 4.8.4
Severity: major Keywords: Crash upon Uploading
Cc: Architecture: Intel
Platform: Windows 7

Description

I have experienced several crashes with no luck transferring my files over to the intended address with 4.8.4. Since the update hit, not a single upload has been successful. Each upload of 3Mb worth of images pauses for thirty seconds before a crash report pops up and I have to begin again hoping for a different outcome.

Change History (6)

comment:1 Changed on Mar 29, 2016 at 2:47:43 PM by dkocher

  • Summary changed from Cyberduck crashes when attempting to upload any .jpg files to a httpdocs address. to Crashes when attempting to upload any .jpg files to a httpdocs address.

Please attach the file cyberduck.log and the crash reports saved in a folder named CrashReporter in the application support directory.

comment:2 Changed on Mar 29, 2016 at 2:47:50 PM by dkocher

  • Owner set to yla

comment:3 Changed on Mar 30, 2016 at 2:34:30 PM by yla

Unable to reproduce it with SFTP, FTP(S) and WebDAV. Please attach the files mentioned above.

comment:4 Changed on Mar 30, 2016 at 2:37:44 PM by yla

Possibly related to #9374.

comment:5 Changed on Apr 4, 2016 at 6:18:43 AM by yla

Any chance to provide the resources mentioned?

comment:6 Changed on Apr 5, 2016 at 9:21:58 AM by dkocher

  • Milestone set to 4.9
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #9404.

Note: See TracTickets for help on using tickets.
swiss made software