Cyberduck Mountain Duck CLI

#9408 closed defect (fixed)

Default path value setting in bookmark ignored

Reported by: danpoynor Owned by: dkocher
Priority: high Milestone: 4.9.1
Component: core Version: 4.9
Severity: major Keywords: path
Cc: Architecture: Intel
Platform:

Description (last modified by danpoynor)

The Path value is included as part the URL displayed but ignored after connecting.

For example a Path entry of: /home/danpoynor/www loads the file list for my username directory: /home/danpoynor even though the www directory exists and I can double-click on it to view it contents.

Change History (14)

comment:1 Changed on Apr 5, 2016 at 6:24:50 PM by danpoynor

  • Description modified (diff)
  • Summary changed from SFTP Path value ignored to SFTP Path value ignored after connecting

comment:2 Changed on Apr 6, 2016 at 11:45:57 AM by dkocher

  • Milestone set to 5.0
  • Summary changed from SFTP Path value ignored after connecting to Default path value ignored after connecting

comment:3 Changed on Apr 7, 2016 at 5:27:16 AM by danpoynor

Just to clarify since the title was changed on this ticket- the "default path value" is an empty field and the default path (~/) loads okay I think.

The problem is when a value is entered. That value is being ignored.

Last edited on Apr 7, 2016 at 5:37:49 AM by danpoynor (previous) (diff)

comment:4 Changed on Apr 7, 2016 at 7:34:57 PM by dkocher

#9422 closed as duplicate.

comment:5 Changed on Apr 7, 2016 at 7:35:08 PM by dkocher

#9420 closed as duplicate.

comment:6 Changed on Apr 7, 2016 at 7:35:21 PM by dkocher

#9419 closed as duplicate.

comment:7 Changed on Apr 7, 2016 at 7:35:30 PM by dkocher

  • Milestone changed from 5.0 to 4.9.1
  • Owner set to dkocher
  • Status changed from new to assigned

comment:8 Changed on Apr 8, 2016 at 6:47:40 AM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r20061.

comment:9 Changed on Apr 8, 2016 at 11:03:09 AM by dkocher

#9428 closed as duplicate.

comment:10 Changed on Apr 8, 2016 at 8:30:54 PM by dkocher

#9431 closed as duplicate.

comment:11 Changed on Apr 8, 2016 at 8:58:31 PM by dkocher

Please update to the latest snapshot build available.

comment:12 Changed on Apr 11, 2016 at 7:43:37 AM by dkocher

#9435 closed as duplicate.

comment:13 Changed on Apr 11, 2016 at 7:44:15 AM by dkocher

  • Summary changed from Default path value ignored after connecting to Default path value setting in bookmark ignored

comment:14 Changed on Apr 13, 2016 at 11:12:20 AM by dkocher

#9455 closed as duplicate.

Note: See TracTickets for help on using tickets.
swiss made software