Cyberduck Mountain Duck CLI

#9412 closed defect (worksforme)

Transfer Incomplete and never completes

Reported by: ChallengingDesigns Owned by: Donna Bigg
Priority: normal Milestone: 4.9.1
Component: sftp Version: 4.8.4
Severity: critical Keywords: transfer incomplete
Cc: Architecture: Intel
Platform: Windows 10

Description

I have tried and tried. It connects to the server. It is uploading. But it stops at some point every single time and says Transfer Incomplete. The last one (last night) says Transfer incomplete 240.7 MB of 4.1 GB. I am trying again this morning, but this is what it does every time. It did it when I had Windows 7 Pro and now I'm on Windows 10 Pro. They are most raw files and one pdf. HELP! It just crashed again.

Change History (2)

comment:1 Changed on Apr 7, 2016 at 8:54:08 AM by dkocher

Please update to version 4.9 and attach the file cyberduck.log in the application support directory.

comment:2 Changed on Apr 15, 2016 at 11:17:31 AM by dkocher

  • Milestone set to 4.9.1
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software