Cyberduck Mountain Duck CLI

#9451 closed defect (duplicate)

Java Heap Error

Reported by: jimgoldstein Owned by: dkocher
Priority: highest Milestone: 4.9.1
Component: core Version: Nightly Build
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Uploads are not possible due to memory and Java problems. Reference my ticket 9439 for the resource issues which you can also see in my screenshots from start to fail.

Specific to this ticket I've received a Java heap error on my last upload try. Not only did the upload fail, but the application froze and I had to force quit it. This is my last effort today so I'll wait for the next update. I'm not sure if this is the same or different Java error as my last ticket. Doesn't look the same.

Attachments (2)

Change History (7)

Changed on Apr 12, 2016 at 9:33:38 PM by jimgoldstein

comment:1 Changed on Apr 13, 2016 at 7:49:52 AM by dkocher

  • Description modified (diff)

comment:2 Changed on Apr 13, 2016 at 7:50:06 AM by dkocher

  • Milestone set to 5.0
  • Owner set to dkocher
  • Status changed from new to assigned

comment:3 Changed on Apr 13, 2016 at 1:10:17 PM by dkocher

The memory increase looks to be caused by the number of files opened and not the transfer size per se.

comment:4 Changed on Apr 13, 2016 at 1:13:23 PM by dkocher

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate for #9439.

comment:5 Changed on Apr 17, 2016 at 6:06:51 PM by dkocher

  • Milestone changed from 5.0 to 4.9.1
Note: See TracTickets for help on using tickets.
swiss made software