Cyberduck Mountain Duck CLI

#9478 closed defect (worksforme)

Lokale Daten gelöscht bei download

Reported by: schmid917 Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 4.7.3
Severity: critical Keywords: local file deleted on download
Cc: Architecture: Intel
Platform: Mac OS X 10.11

Description

Wenn eine lokale Datei mit TextWrangler (Texteditor) geöffnet ist und dann über Cyberduck eine gleichnamige Datei vom Server geladen und die (gerade in TextWrangler geöffnete Datei) - nach Rückfrage durch Cyberduck - dabei überschrieben wird, dann wird die Datei im Finder gelöscht. (In TextWrangler wird der ursprüngliche Inhalt unter einem anderen (Datei-)Namen noch angezeigt.)

Change History (6)

comment:1 Changed on Apr 22, 2016 at 9:41:55 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

comment:2 Changed on Apr 22, 2016 at 2:06:58 PM by schmid917

This is a critical error. I can reproduce it easily. Screencast exists. But it seems you are not interested to fix known bugs ...

comment:3 Changed on Apr 22, 2016 at 2:21:43 PM by dkocher

  • Resolution worksforme deleted
  • Status changed from closed to reopened

It sounds to me this is expected behaviour when there is an overwrite prompt for the existing file. Did I misunderstand the problem description?

comment:4 Changed on Apr 22, 2016 at 2:22:11 PM by dkocher

Also, please upgrade to version 4.9 and replicate the issue with that version.

comment:5 Changed on Apr 26, 2016 at 12:50:54 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed

comment:6 Changed on Apr 26, 2016 at 12:51:42 PM by dkocher

This is possibly a duplicate of #9298.

Note: See TracTickets for help on using tickets.
swiss made software