Cyberduck Mountain Duck CLI

#9486 closed defect (worksforme)

Prohibited cursor when trying to drag and drop

Reported by: Pepillogrito Owned by: dkocher
Priority: normal Milestone:
Component: interface Version: 4.9.3
Severity: normal Keywords: Drag&drop
Cc: donald.a.pellegrino@… Architecture: Intel
Platform: Windows 10

Description

Al tratar de hacer Drag&Drop desde el explorador de archivos de Windows 10, no me deja y aparece un icono de prohibido en el cursor. Este comportamiento se produce desde la anterior actualizacion y se ha reproducido en esta.

Change History (10)

comment:1 Changed on Apr 26, 2016 at 9:29:55 AM by yla

  • Summary changed from No funciona el Drag&drop en Windows 10 to Drag&drop does not work on Windows 10

I'm unable to reproduce the issue. Is there any chance to post a screenshot/screencast of the problem?

comment:2 Changed on Apr 26, 2016 at 12:50:34 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
  • Version changed from 4.9 to 4.9.3

Please make sure to upgrade to version 4.9.3 prior updating the issue.

comment:3 Changed on Apr 26, 2016 at 4:02:46 PM by Pepillogrito

The version WAS 4.9.3 but the dropdown doesn't have that version in the moment i've posted the issue.

comment:4 Changed on Apr 27, 2016 at 7:06:37 AM by dkocher

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:5 Changed on Apr 28, 2016 at 9:23:39 AM by yla

Still asking for a screenshot/screencast to help us to track down the issue.

comment:6 Changed on Apr 28, 2016 at 9:46:22 AM by Pepillogrito

Trying to reproduce the error, but I'm not being able. I'll try and when starts again, will send a screencast and the steps to reproduce it.

comment:7 Changed on Apr 28, 2016 at 6:32:43 PM by dkocher

  • Summary changed from Drag&drop does not work on Windows 10 to Prohibited cursor when trying to drag and drop

comment:8 Changed on Apr 29, 2016 at 12:31:44 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed

comment:9 Changed on Aug 12, 2016 at 2:34:23 PM by user8439

I experienced this behavior on Microsoft Windows 7 Enterprise Service Pack 1 64-bit and Cyberduck Version 5.0.11 with an SFTP connection. After opening and closing Cyberduck three times the issue just went away. Now I am unable to reproduce it. Therefore, the issue appears to be present but inconsistent.

comment:10 Changed on Aug 12, 2016 at 2:35:01 PM by user8439

  • Cc donald.a.pellegrino@… added
Note: See TracTickets for help on using tickets.
swiss made software