Cyberduck Mountain Duck CLI

#9492 closed defect (worksforme)

Massive increase in file size when copying to new directory within S3

Reported by: msiegs Owned by: dkocher
Priority: normal Milestone:
Component: s3 Version: 4.9.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I copied and pasted to a new directly within S3 using Cyberduck. About 20% of the files grew massively (e.g. from 100MB to 8GB).

What's the deal?

Change History (2)

comment:1 Changed on May 18, 2016 at 8:18:34 PM by dkocher

  • Component changed from core to s3
  • Owner set to dkocher
  • Priority changed from highest to normal

comment:2 Changed on May 18, 2016 at 8:21:13 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I am not able to reproduce the issue copying many files within S3. Please post a screenshot and the transcript from the log drawer.

Note: See TracTickets for help on using tickets.
swiss made software