Cyberduck Mountain Duck CLI

#9500 closed defect (duplicate)

two-factor does not work on the latest version.

Reported by: bmcginness Owned by:
Priority: normal Milestone: 5.0
Component: core Version: 4.9.3
Severity: normal Keywords: two factor
Cc: Architecture: PPC
Platform: Mac OS X 10.11

Description

When attempting to connect using 2-Factor with Cyberduck on mac os it throws the error: Interoperability Failure "Unable to negotiate an acceptable set of security parameters"

works on version 4.7. is this a known issue you are addressing?

Danke

Bob

Change History (1)

comment:1 Changed on May 3, 2016 at 1:03:49 PM by dkocher

  • Milestone set to 5.0
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #9452. Please update to the latest snapshot build available.

Note: See TracTickets for help on using tickets.