Cyberduck Mountain Duck CLI

#9502 closed defect (worksforme)

Expired passwords causes meaningless error message

Reported by: jlolling Owned by:
Priority: normal Milestone: 5.0
Component: core Version: 4.9.2
Severity: normal Keywords: connect, password
Cc: Architecture: Intel
Platform: Mac OS X 10.11

Description

On my server a password rule expects a password change and this cause Cyberduck to complain a protocol error but there is nothing wrong.

Change History (2)

comment:1 Changed on May 3, 2016 at 1:28:36 PM by dkocher

What is the error message displayed? This should actually works with SFTP, refer to #8821.

comment:2 Changed on May 10, 2016 at 1:38:23 PM by dkocher

  • Milestone set to 5.0
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.