Cyberduck Mountain Duck CLI

#9507 closed defect (thirdparty)

Unable to access my Cyberduck acct.

Reported by: brahnast Owned by:
Priority: normal Milestone:
Component: core Version: 4.9.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description


Attachments (2)

Cyberduck Acct. Bstone.pdf (32.2 KB) - added by brahnast on May 3, 2016 at 8:04:33 PM.
Cyberduck Login Falure.png (59.9 KB) - added by brahnast on May 3, 2016 at 8:05:11 PM.

Download all attachments as: .zip

Change History (4)

comment:1 Changed on May 3, 2016 at 8:04:09 PM by brahnast

Hi, Unable to access my account. PW NOT WORKING , have tried to reset as well as tried other PW nothing works. Please advise. Thank you ! Brahna Stone Blue in Green Design 725 Bridgeway Sausalito, Ca. 94965 415.331.1961 studio 415.519.0755 cell www.brahnastone.com www.blueingreendesigngroup.com

Changed on May 3, 2016 at 8:04:33 PM by brahnast

Changed on May 3, 2016 at 8:05:11 PM by brahnast

comment:2 Changed on May 3, 2016 at 8:17:05 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

The issue is possibly because you have the Caps Lock key pressed as indicated in the password entry field. Please contact your web hosting service provider for assistance. We do not provide hosting services but only the software you use to access the server.

Note: See TracTickets for help on using tickets.