Cyberduck Mountain Duck CLI

#9512 closed defect (fixed)

S3 upload shows more than 100% progress

Reported by: aadipa Owned by: dkocher
Priority: high Milestone: 5.0
Component: s3 Version: 4.9.3
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.11

Description (last modified by dkocher)

I am uploading a file (around 64 GB) and this transfer is going on beyond 100%.

As per ticket #5645 this might happen due to re-upload. I have verified logs and it is indeed the case. Earlier ticket was closed due to OP couldn't reproduce, but I have captured logs that you can check. It is hard to convince end users that issue is due to re-upload and ideally, progress should reset based on failed transfers/re-tries.

Attachments (1)

upload.log (37.7 KB) - added by aadipa on May 5, 2016 at 5:02:28 PM.
partial upload log

Download all attachments as: .zip

Change History (4)

Changed on May 5, 2016 at 5:02:28 PM by aadipa

partial upload log

comment:1 Changed on May 9, 2016 at 9:08:37 AM by dkocher

  • Description modified (diff)

comment:2 Changed on May 19, 2016 at 11:03:15 AM by dkocher

  • Milestone set to 5.0

comment:3 Changed on May 20, 2016 at 1:49:54 PM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

In r20573 and r20649.

Last edited on May 23, 2016 at 8:45:32 AM by dkocher (previous) (diff)
Note: See TracTickets for help on using tickets.
swiss made software