Cyberduck Mountain Duck CLI

#9557 closed defect (worksforme)

Upload to folder now uploads to root folder

Reported by: mdawg Owned by:
Priority: normal Milestone:
Component: core Version: 4.9.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.11

Description

Not sure if this has to do with the upgrade or my settings, but now when I select a certain directory folder for upload, instead of uploading into that folder, it uploads into the root that is one level up from that folder.

For example, if I select a folder hello that is inside public_html then when I upload files they don't go into that hello folder, they go into the public_html folder

Change History (4)

comment:1 follow-up: Changed on May 24, 2016 at 6:46:27 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

This is expected behvaviour.

comment:2 in reply to: ↑ 1 ; follow-up: Changed on May 24, 2016 at 5:35:14 PM by mdawg

But it wasn't like this before. Before if I selected a directory it would upload into THAT folder not into the folder above it.

Replying to dkocher:

This is expected behvaviour.

comment:3 in reply to: ↑ 2 Changed on May 24, 2016 at 6:34:54 PM by dkocher

Replying to mdawg:

But it wasn't like this before. Before if I selected a directory it would upload into THAT folder not into the folder above it.

Replying to dkocher:

This is expected behvaviour.

We always have tickets asking either this or the other way. We have no settled for this behaviour which should be the same as in Finder.app and File Explorer on Windows.

comment:4 Changed on Aug 31, 2016 at 7:45:13 AM by dkocher

Duplicate for #8496.

Note: See TracTickets for help on using tickets.
swiss made software