Cyberduck Mountain Duck CLI

#9588 closed defect (worksforme)

S3 Error

Reported by: rlehrke Owned by: dkocher
Priority: normal Milestone: 5.1
Component: s3 Version: 5.0
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 10

Description

Hey guys! I'm using Cyberduck for Windows to upload files to Amazon S3.

When I do, I get the attached error every time I upload a file.

The files do upload successfully, though.

Any ideas?

Thanks!

Attachments (1)

Pasted image at 2016_06_08 03_12 PM.png (54.6 KB) - added by rlehrke on Jun 9, 2016 at 3:25:06 PM.

Download all attachments as: .zip

Change History (4)

comment:1 Changed on Jun 9, 2016 at 8:49:36 PM by dkocher

Please attach the file cyberduck.log in the application support directory.

comment:2 Changed on Jun 9, 2016 at 8:49:47 PM by dkocher

  • Component changed from core to s3
  • Milestone set to 5.1
  • Owner set to dkocher
  • Status changed from new to assigned

comment:3 Changed on Jun 14, 2016 at 9:49:31 AM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

Please post the log file requested and make sure you are running version 5.0. We cannot reproduce the issue here.

Note: See TracTickets for help on using tickets.
swiss made software