Cyberduck Mountain Duck CLI

#9590 closed defect (worksforme)

Cannot install update

Reported by: chesteap Owned by:
Priority: normal Milestone:
Component: core Version: 5.0
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.10

Description

Hi,

I am running Version 5.0 (19729) and I was invited to upgrade to 5.0.1, which I accepted.

I downloaded the update and clicked to install. Nothing happened. It just sits there forever.

Any ideas?

Thanks

Tony

Change History (1)

comment:1 Changed on Jun 14, 2016 at 12:49:55 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Can you please try again and post any related output in the system.log (/Applications/Utilities/Console.app). We cannot reproduce the issue here. If the update continues to fail, please download the latest version manually from https://cyberduck.io.

Note: See TracTickets for help on using tickets.