Cyberduck Mountain Duck CLI

#9666 closed defect (fixed)

Missing string for translation on transifex

Reported by: ryann Owned by: dkocher
Priority: normal Milestone: 5.2
Component: localization Version: 5.0.11
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hello,

The "Transfers > General" of Cyberduck preference pane (tested on macOS) proposes 3 items for "Transfers files:". The 3 item strings are:

  • Open new connection
  • Use browser connection
  • Open multiple connections

But only the first two strings are defined on transifex to be translated. The third one seems to be forgotten and cannot be translated.

Change History (5)

comment:1 Changed on Oct 11, 2016 at 10:24:33 AM by dkocher

  • Component changed from core to localization
  • Milestone set to 6.0
  • Owner set to dkocher
  • Status changed from new to assigned

comment:2 Changed on Oct 11, 2016 at 10:24:51 AM by dkocher

#9665 closed as duplicate.

comment:3 Changed on Oct 11, 2016 at 12:03:56 PM by ryann

Hello, Whereas they may be solved through the same correction, this ticket is not a duplicate of #9665

  • ticket #9665 lists 3 texts ("Open new connection", "Use browser connection", "Prompt") that exist on transifex and have been translated a long time ago ... but appear untranslated in all later versions of Cyberduck.
  • this ticket #9666 deals with 1 complementary string to the above 3 ones ("Open multiple connections") that unlike the two other ones from the same menu ("Open new connection", "Use browser connect") does not exist at all on transifex, and therefore can not be translated.

comment:4 Changed on Oct 18, 2016 at 3:13:05 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r21727.

comment:5 Changed on Oct 19, 2016 at 2:17:19 PM by dkocher

  • Milestone changed from 6.0 to 5.2

Milestone renamed

Note: See TracTickets for help on using tickets.
swiss made software