Cyberduck Mountain Duck CLI

#9707 closed defect (thirdparty)

Authentication failure with "?" character in password

Reported by: user8439 Owned by:
Priority: normal Milestone: 5.2
Component: sftp Version: 5.1
Severity: blocker Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description

It seems that when the password contains a "?" character, authentication fails for SFTP connections.

Change History (4)

comment:1 Changed on Sep 23, 2016 at 9:48:39 AM by dkocher

  • Summary changed from Unable to authenticate with password for SFTP connection to Authentication failure with "?" character in password

comment:2 follow-up: Changed on Oct 18, 2016 at 3:08:08 PM by dkocher

What SFTP server product do you use?

comment:3 in reply to: ↑ 2 Changed on Oct 18, 2016 at 3:12:03 PM by dkocher

  • Milestone set to 6.0
  • Resolution set to thirdparty
  • Status changed from new to closed

Replying to dkocher:

What SFTP server product do you use?

I cannot reproduce this issue against OpenSSH_6.6.1p1. Please contact the software vendor of the SSH server.

comment:4 Changed on Oct 19, 2016 at 2:17:19 PM by dkocher

  • Milestone changed from 6.0 to 5.2

Milestone renamed

Note: See TracTickets for help on using tickets.
swiss made software