Cyberduck Mountain Duck CLI

#9752 closed defect (worksforme)

Cyberduck & Mountain Duck stopped working

Reported by: danielhendling Owned by:
Priority: normal Milestone:
Component: core Version: 5.2.2
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.11

Description

Hello, suddenly I cannot use CyberDuck nor Mountain Duck anymore.

  1. MountainDuck.

Accessing the files works, but when I want to move files I get different error messages like "This file does not exist" etc.

  1. CyberDuck.

After startup I cannot do anything, most of the menu items are just grey. I cannot even look which version I am using. (see screenshots).

What should I do now? Install both again? If yes, how would that work?

Thanks and kind regards Daniel

PS: I am on Mac OS 10.12.1 which is not listed in the list of platforms.

Attachments (5)

Bildschirmfoto 2016-11-06 um 23.41.48.png (45.4 KB) - added by danielhendling on Nov 6, 2016 at 10:43:29 PM.
Screenshot 1
Bildschirmfoto 2016-11-06 um 23.41.00.png (166.5 KB) - added by danielhendling on Nov 6, 2016 at 10:43:42 PM.
Screenshot 2
Bildschirmfoto 2016-11-06 um 23.44.17.png (18.4 KB) - added by danielhendling on Nov 6, 2016 at 10:44:48 PM.
Screenhot 3
Bildschirmfoto 2016-11-06 um 23.44.54.png (35.6 KB) - added by danielhendling on Nov 6, 2016 at 10:45:21 PM.
Screenhot 4
Bildschirmfoto 2016-11-06 um 23.45.22.png (23.6 KB) - added by danielhendling on Nov 6, 2016 at 10:45:38 PM.
Screenshot 5

Download all attachments as: .zip

Change History (8)

Changed on Nov 6, 2016 at 10:43:29 PM by danielhendling

Screenshot 1

Changed on Nov 6, 2016 at 10:43:42 PM by danielhendling

Screenshot 2

Changed on Nov 6, 2016 at 10:44:48 PM by danielhendling

Screenhot 3

Changed on Nov 6, 2016 at 10:45:21 PM by danielhendling

Screenhot 4

Changed on Nov 6, 2016 at 10:45:38 PM by danielhendling

Screenshot 5

comment:1 Changed on Nov 7, 2016 at 7:50:02 AM by dkocher

For the issue with Cyberduck, please download the latest version from https://cyberduck.io/.

comment:2 Changed on Nov 7, 2016 at 7:50:24 AM by dkocher

macOS 10.12 is supported for both Cyberduck and Mountain Duck.

comment:3 Changed on Nov 8, 2016 at 3:26:08 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.