Cyberduck Mountain Duck CLI

#9796 closed defect (worksforme)

Connection failure with timeout

Reported by: bryanjb Owned by: bryan
Priority: highest Milestone:
Component: b2 Version: 5.2.2
Severity: critical Keywords:
Cc: thibaultmolleman@… Architecture: Intel
Platform: Windows 10

Description (last modified by dkocher)

I keep getting this error message that states "connection failed".

Attachments (1)

Untitled.jpg (62.3 KB) - added by thibaultmol on Dec 27, 2016 at 6:00:59 PM.

Download all attachments as: .zip

Change History (8)

comment:1 Changed on Dec 27, 2016 at 6:00:46 PM by thibaultmol

  • Cc thibaultmolleman@… added

I'm having a simular issue.

Trying to connect to connect to my Backblaze B2 buckets and I get this error (see attachment). On windows 10 64-bit Intel core i7.

Previously it worked fine. But since a few days now it stopped working (I didn't update to a new version). (I did just now try to fix it by updating to the beta but that's work either)

Thx Thibault

Changed on Dec 27, 2016 at 6:00:59 PM by thibaultmol

comment:2 Changed on Dec 27, 2016 at 8:43:58 PM by dkocher

  • Component changed from core to b2
  • Summary changed from connection failed to Connection failure with timeout

comment:3 Changed on Dec 27, 2016 at 8:44:23 PM by dkocher

  • Description modified (diff)

comment:4 Changed on Dec 27, 2016 at 8:44:52 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please contact Backblaze B2 support about this service availability problem.

comment:5 Changed on Jan 5, 2017 at 7:11:57 AM by thibaultmol

  • Resolution thirdparty deleted
  • Status changed from closed to reopened

I contacted Backblaze support and Anthony just responded with the following:

Hello,

My apologies for the delay. Are you still seeing these errors? 

If so, I don't mean to keep handing you back and forth but there doesn't appear to be an issue on our end. Our availability is normal. We also haven't had other users writing in about connection issues for B2 through any other means or from Cyberduck. Cyberduck also appears to be working normally for me and others at Backblaze.

Regards,
-Anthony

comment:6 Changed on Jan 5, 2017 at 8:35:58 AM by thibaultmol

Weird. I just tried it on the mac mini but only connected to the wifi hotspot of my iphone (acting as a mobile hotspot). Then it does seem to work...

So I'm thinking it had something to do with my internet. I've used B2 in Cyberduck without port forwarding before.

Just as a test though I tried to port forward port 443 to my ip but it still doesn't work. Any other ideas?

comment:7 Changed on Jan 9, 2017 at 10:04:14 AM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed

It looks like a connectivity issue from your computer possibly caused by a firewall or malfunctioning router in between.

Note: See TracTickets for help on using tickets.
swiss made software