Cyberduck Mountain Duck CLI

#9808 closed defect (worksforme)

Upload command fails to select previous diretory

Reported by: crc123 Owned by:
Priority: normal Milestone: 5.3
Component: core Version: 5.2.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by crc123)

The upload command persistently selects a directory last used weeks ago, ignoring many used since. Ideally I would like it to select the previous directory, the one last used. It is as if some cache refuses to clear. Refreshing before or after uploading does not fix it.

Change History (2)

comment:1 Changed on Jan 15, 2017 at 4:04:20 PM by crc123

  • Description modified (diff)

comment:2 Changed on Jan 16, 2017 at 9:59:31 AM by dkocher

  • Milestone set to 5.3
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue with the current snapshot build. The last used directory in the open panel is saved in the bookmark. You may want to try to add a new bookmark where the setting will default to your user home directory.

Note: See TracTickets for help on using tickets.
swiss made software