Cyberduck Mountain Duck CLI

#9815 closed defect (worksforme)

Kernalbase.dll Faulting

Reported by: Plingbrix Owned by:
Priority: normal Milestone: 6.0
Component: core Version: 5.3
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 10

Description (last modified by dkocher)

5.3 and 6.0 are constantly crashing. Event viewer shows the below. Multiple re-installs did not fix the problem. 5.2.3.21496 is the last one that worked and doesn't crash

Faulting application name: Cyberduck.exe, version: 5.3.2.23205, time stamp: 0x587f723f
Faulting module name: KERNELBASE.dll, version: 10.0.14393.479, time stamp: 0x58256d37
Exception code: 0xe0434352
Fault offset: 0x000da832
Faulting process id: 0x368c
Faulting application start time: 0x01d271dfc7ad6091
Faulting application path: C:\Program Files (x86)\Cyberduck\Cyberduck.exe
Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll

Change History (5)

comment:1 Changed on Jan 18, 2017 at 11:17:14 PM by Plingbrix

  • Description modified (diff)

5.2.3.21496 is the last one that worked.

comment:2 Changed on Jan 19, 2017 at 8:49:16 AM by dkocher

  • Description modified (diff)

comment:3 Changed on Jan 19, 2017 at 10:27:23 AM by dkocher

  • Milestone changed from 5.3.3 to 6.0

Ticket retargeted after milestone closed

comment:4 Changed on Jan 19, 2017 at 12:10:05 PM by yla

That might be caused by an invalid user.config. Can you please try to rename the following folder: C:\Users\[USERNAME]\AppData\Roaming\iterate_GmbH\Cyberduck.exe_Url_[ID]and then try again to start Cyberduck.

comment:5 Changed on Jan 23, 2017 at 12:49:39 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software