Cyberduck Mountain Duck CLI

#9822 closed defect (duplicate)

Freezes requiring restart of application

Reported by: duckfan Owned by:
Priority: high Milestone: 5.3.4
Component: core Version: 5.3.3
Severity: normal Keywords: freeze, restart
Cc: Architecture: Intel
Platform: Windows 10

Description

I've been working only on a GoDaddy server since the most recent update and have experienced at least 3 freezes requiring restart. Not sure what triggered the freezes. All other applications continue to work (including FileZilla) but Cyberduck won't budge.

Attachments (1)

Capture.PNG (6.9 KB) - added by ArtskydJ on Jan 30, 2017 at 10:44:47 PM.
Screenshot of status bar when frozen

Download all attachments as: .zip

Change History (15)

comment:1 Changed on Jan 22, 2017 at 11:47:54 PM by duckfan

  • Architecture set to Intel
  • Platform set to Windows 10

comment:2 Changed on Jan 23, 2017 at 9:07:39 AM by dkocher

  • Milestone set to 6.0
  • Summary changed from Repeated Cyberduck Freezes to Freezes requiring restart of application

Please attach the file cyberduck.log in the application support directory.

comment:3 Changed on Jan 23, 2017 at 3:49:11 PM by duckfan

I received an email from cyberduck requesting I post my cyberduck.log file here, but I don't want to give out so much information, especially to the entire internet. I opened the log and do see numerous "Invalid bookmark file" errors, but they go back all the way to 2015. I also emailed the last error to your support email address. I hope that helps.

comment:4 Changed on Jan 23, 2017 at 8:10:27 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please remove all *.cyberducktransfer files in C:\Users\Elizabeth\AppData\Roaming\Cyberduck\Transfers.

comment:5 Changed on Jan 24, 2017 at 1:33:37 AM by duckfan

  • Resolution worksforme deleted
  • Status changed from closed to reopened

I removed all the .cyberducktransfer files, then launched cyberduck and logged into the GoDaddy server. GoDaddy has an annoying habit of logging me out of Cyberduck every few minutes, that has been happening for quite a while (years even) and is very annoying but I've just lived with it. But now it is unbearable because Cyberduck freezes when it happens and requires a restart. It just happened again, even after deleting the .cyberducktransfer files. I don't seem to be having these problems with GoDaddy with FileZilla. Cyberduck seems to work well with other hosting companies (such as Hostgator and Dreamhost).

comment:6 Changed on Jan 26, 2017 at 4:35:10 PM by Gaggo

I suggest to check my ticket here #9817 Maybe we are experiencing the same issue.

Last edited on Jan 30, 2017 at 12:53:11 PM by dkocher (previous) (diff)

comment:7 Changed on Jan 26, 2017 at 4:54:58 PM by duckfan

Thank you Gaggo. It doesn't seem like the same problem as you describe though. I just logged onto Dreamhost via a bookmark and then in the same window opened a bookmark to Hostgator and then went back to Dreamhost via the same bookmark as previously and it didn't freeze.

comment:8 Changed on Jan 29, 2017 at 8:20:46 PM by duckfan

I just experienced another Cyberduck freeze but this time while solely logged into Hostgator. I logged on about an hour ago, downloaded a file and then didn't use Cyberduck again. I just noticed it's frozen.

BTW, whenever it's frozen, I always see a frozen progress wheel in the lower left hand corner and the word Resolving next to an IP address.

comment:9 Changed on Jan 30, 2017 at 3:49:47 PM by dkocher

Please update to the latest snapshot build available and let me know if you can still reproduce this.

comment:10 Changed on Jan 30, 2017 at 3:50:06 PM by dkocher

  • Milestone changed from 6.0 to 5.3.4
  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate for #9817.

Changed on Jan 30, 2017 at 10:44:47 PM by ArtskydJ

Screenshot of status bar when frozen

comment:11 Changed on Jan 30, 2017 at 10:46:47 PM by ArtskydJ

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I am able to replicate the issue on Cyberduck 6.0.0 (23322, latest snapshot).

Steps to replicate:

  1. Open Cyberduck
  2. Double click the bookmark
  3. Wait until the site has loaded
  4. Click Bookmark > [choose any bookmark]
  5. Cyberduck freezes

comment:12 Changed on Jan 30, 2017 at 10:49:06 PM by ArtskydJ

  • Resolution set to duplicate
  • Status changed from reopened to closed

Whoops, wrong ticket. I'll add the info to the original ticket. Sorry!

comment:13 Changed on Jan 30, 2017 at 11:22:34 PM by duckfan

I updated to 6.0.0.23322 a few hours ago and haven't experienced any freezes so far! Thanks!

comment:14 Changed on Jan 31, 2017 at 2:54:17 PM by dkocher

#9829 closed as duplicate.

Note: See TracTickets for help on using tickets.
swiss made software