Cyberduck Mountain Duck CLI

#9833 closed defect (worksforme)

Login fails when started from Open Connection dialog, but good with manually reentered app key

Reported by: valerish Owned by: yla
Priority: normal Milestone: 5.3.7
Component: b2 Version: 5.3.3
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 10

Description

Steps to reproduce:
1) Click Open Dialog
2) Enter your B2C credentials: account ID and application key
3) Click Connect
4) Observe Login failed screen and then enter the same application key again manually
5) Click Login
6) Successfully connected

This misbehavior has started in the previous version (most likely 5.2.3).

Change History (3)

comment:1 Changed on Feb 1, 2017 at 12:10:30 PM by valerish

  • Summary changed from B2C login fails when started from Open Connection dialog, but good with manually reentered to B2C login fails when started from Open Connection dialog, but good with manually reentered app key

comment:2 Changed on Feb 3, 2017 at 2:22:27 PM by dkocher

  • Milestone set to 6.0
  • Owner set to yla
  • Summary changed from B2C login fails when started from Open Connection dialog, but good with manually reentered app key to Login fails when started from Open Connection dialog, but good with manually reentered app key

comment:3 Changed on Feb 14, 2017 at 9:51:55 AM by dkocher

  • Milestone changed from 6.0 to 5.3.7
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue.

Note: See TracTickets for help on using tickets.