Cyberduck Mountain Duck CLI

#9841 closed defect (worksforme)

Crash when attempting to synchronize from mapped drive

Reported by: SCross Owned by: yla
Priority: normal Milestone: 6.2
Component: core Version: 5.3.5
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 10

Description

Hi, Windows 10 , Cyberduck 5.3. (23361) Aim is to synchronize contents of a mapped share and an ftp site. Select the mapped drive, have Cyberduck compare the contents of the two locations, transfer the changed item to ftp site. Start Cyberduck, File - Synchronize, Select This PC, Select mapped share Once I click the OK button the "Do you want to report the last crash" window appears. If I select one file or a directory within the mapped drive before click the OK button, the synchronize process begins. I am unable to find a way to select all of the files in the mapped drive. The Log Drawer is blank when the synchronize request crashes.

Change History (7)

comment:1 Changed on Feb 14, 2017 at 1:27:25 PM by dkocher

Please attach the file cyberduck.log and the crash reports saved in a folder named CrashReporter in the application support directory.

comment:2 Changed on Feb 14, 2017 at 1:27:45 PM by dkocher

  • Summary changed from Sync mounted drive to ftp site to Crash when attempting to synchronizefrom mapped drive

comment:3 Changed on Feb 14, 2017 at 1:27:54 PM by dkocher

  • Milestone set to 6.0
  • Owner set to dkocher
  • Status changed from new to assigned

comment:4 Changed on Feb 25, 2017 at 8:26:37 PM by dkocher

  • Owner changed from dkocher to yla
  • Status changed from assigned to new
  • Summary changed from Crash when attempting to synchronizefrom mapped drive to Crash when attempting to synchronize from mapped drive

comment:5 Changed on May 5, 2017 at 1:45:11 PM by dkocher

  • Milestone changed from 6.0 to 7.0

Ticket retargeted after milestone closed

comment:6 Changed on Jul 14, 2017 at 2:31:56 PM by dkocher

  • Milestone changed from 7.0 to 6.1.1
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this bug.

comment:7 Changed on Jul 19, 2017 at 2:16:16 PM by dkocher

  • Milestone changed from 6.1.1 to 6.2

Milestone renamed

Note: See TracTickets for help on using tickets.
swiss made software