Cyberduck Mountain Duck CLI

#9842 closed defect (fixed)

Selected client certificate cleared from bookmark after opening connection

Reported by: asweeney Owned by: yla
Priority: normal Milestone: 5.3.8
Component: webdav Version: 5.3.5
Severity: minor Keywords: Client Certificate Bookmark
Cc: Architecture: Intel
Platform: Windows 10

Description

Ticket #9746 solved the problem of allowing a client certificate to persist for a single connection.

When I save or edit a bookmark with a particular client certificate the certificate is forgotten when I log in the next time. I get this annoying error message (see image). So I have to put up with an error and re-edit my bookmark every time I log into my server. Is it possible for my bookmark edit to be saved for my next login?

Attachments (1)

Capture.JPG (21.2 KB) - added by asweeney 18 months ago.

Download all attachments as: .zip

Change History (7)

Changed 18 months ago by asweeney

comment:1 follow-up: Changed 17 months ago by dkocher

  • Summary changed from Client certificate doesn't save after I edit Bookmark to Selected client certificate cleared from bookmark after opening connection

Is the selection cleared when closing and re-opening the bookmark window or only after connecting to the server?

comment:2 in reply to: ↑ 1 Changed 17 months ago by asweeney

Replying to dkocher:

Is the selection cleared when closing and re-opening the bookmark window or only after connecting to the server?

When closing and re-opening the bookmark window the selection persists. The problem is only when you open the app and try to connect to the server.

comment:3 Changed 17 months ago by dkocher

  • Milestone set to 6.0
  • Owner changed from Andrew Sweeney to yla

comment:4 Changed 17 months ago by dkocher

#9859 closed as duplicate.

comment:5 Changed 17 months ago by dkocher

  • Milestone changed from 6.0 to 5.3.8

comment:6 Changed 17 months ago by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

In r38309.

Note: See TracTickets for help on using tickets.
swiss made software