Cyberduck Mountain Duck CLI

#9853 closed defect (worksforme)

Backblaze B2 folder bug

Reported by: thibaultmol Owned by:
Priority: high Milestone: 6.0
Component: b2 Version: Nightly Build
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Windows 10

Description

Hi,

There seems to be a bug in V6.0.0 (23461) when you want to create a folder.

Example folder tree: Bucketname

  • Folder1
    • Subfolder1

If I right click on subfolder1 and create a folder, it will create a folder in Folder1 instead.

Uploading files also seem to have issues. If I upload a file to Subfolder1 it will show up in Folder1

Change History (1)

comment:1 Changed on Feb 21, 2017 at 5:07:10 PM by dkocher

  • Milestone set to 6.0
  • Resolution set to worksforme
  • Status changed from new to closed

This is intended behaviour to set the upload target directory to the currently selected folder.

Note: See TracTickets for help on using tickets.
swiss made software