Cyberduck Mountain Duck CLI

#9889 closed defect (fixed)

Quick Look only works one time

Reported by: starchyfind Owned by: dkocher
Priority: high Milestone: 6.2.6
Component: core Version: 5.4
Severity: normal Keywords: Quick Look
Cc: Architecture: Intel
Platform: macOS 10.12

Description

When connecting to my company's FTP server from outside the LAN, when I use Quick Look, it only works on the first file attempted. Every other attempt does not work. CyberDuck appears to download the file, but no Quick Look window opens. File type does make a difference. When I quit and reopen CyberDuck, the first file attempted works as intended, but none thereafter.

Attachments (2)

QuickLook.mov (2.3 MB) - added by starchyfind on Mar 18, 2017 at 3:12:38 PM.
QuickLook2.mov (28.3 MB) - added by starchyfind on Apr 22, 2017 at 5:20:13 PM.

Change History (24)

Changed on Mar 18, 2017 at 3:12:38 PM by starchyfind

comment:1 Changed on Apr 12, 2017 at 2:17:45 PM by dkocher

  • Milestone set to 5.4.3
  • Owner set to dkocher
  • Status changed from new to assigned

comment:2 Changed on Apr 12, 2017 at 8:00:49 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r38616.

comment:3 Changed on Apr 15, 2017 at 9:31:22 PM by dkocher

  • Milestone changed from 5.4.3 to 6.0
  • Resolution fixed deleted
  • Status changed from closed to reopened

Reopen for #9917.

comment:4 Changed on Apr 17, 2017 at 3:15:47 PM by dkocher

  • Milestone changed from 6.0 to 5.4.4
  • Resolution set to fixed
  • Status changed from reopened to closed

I can no longer reproduce the issue.

comment:5 Changed on Apr 22, 2017 at 11:46:55 AM by dkocher

  • Milestone changed from 5.4.4 to 6.0
  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:6 Changed on Apr 22, 2017 at 11:47:34 AM by dkocher

#9924 closed as duplicate.

Changed on Apr 22, 2017 at 5:20:13 PM by starchyfind

comment:7 Changed on Apr 22, 2017 at 5:24:38 PM by starchyfind

This is not fully resolved. See uploaded video QuickLook2.mov. As far as I can tell, when you expand folders and use Quick Look, there are no problems. However, when you double-click to go into a folder, then use Quick Look about five or more times, it will then begin to fail.

comment:8 Changed on May 5, 2017 at 1:45:11 PM by dkocher

  • Milestone changed from 6.0 to 7.0

Ticket retargeted after milestone closed

comment:9 Changed on Jun 7, 2017 at 2:51:06 PM by dkocher

  • Milestone changed from 7.0 to 6.0.1
  • Resolution set to worksforme
  • Status changed from reopened to closed

comment:10 Changed on Jun 23, 2017 at 10:08:27 PM by czechxteam

Happend to my on my two computers. On both was activated Beta or Development releases download every day. I've solved this by delete folder ~/Library/Caches/ch.sudo.cyberduck.

Now it works fine on version 6.0.4 (24953).

comment:11 Changed on Jul 13, 2017 at 5:33:29 PM by yla

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:12 Changed on Jul 13, 2017 at 5:39:06 PM by yla

Jul 13 19:38:30 idefix Cyberduck[26185]: [main] WARN  ch.cyberduck.ui.cocoa.quicklook.QuartzQuickLook - Do not reload data yet because datasource is not yet setup. Focus has probably changed to another application since

comment:13 Changed on Jul 14, 2017 at 2:29:17 PM by dkocher

  • Milestone changed from 6.0.1 to 7.0

comment:15 Changed on Jul 26, 2017 at 5:42:04 AM by dkocher

  • Milestone changed from 7.0 to 6.3

comment:16 Changed on Jul 31, 2017 at 2:53:50 PM by dkocher

#10026 closed as duplicate.

comment:17 Changed on Jul 31, 2017 at 3:55:32 PM by dkocher

  • Resolution set to fixed
  • Status changed from reopened to closed

In r42098.

comment:18 Changed on Aug 2, 2017 at 12:32:07 PM by dkocher

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:19 Changed on Aug 16, 2017 at 9:18:52 AM by dkocher

#10050 closed as duplicate.

comment:20 Changed on Aug 16, 2017 at 9:48:10 AM by josefh

I "pray" every day for it to be resolved. This feature fits me every minute ... and it's frustrating that it does not work :-(

comment:21 Changed on Sep 8, 2017 at 6:47:03 PM by dkocher

  • Milestone changed from 6.3 to 6.2.6

comment:22 Changed on Sep 9, 2017 at 12:00:58 PM by dkocher

  • Resolution set to fixed
  • Status changed from reopened to closed

In r42664.

Note: See TracTickets for help on using tickets.
swiss made software