Cyberduck Mountain Duck CLI

#9907 closed defect (worksforme)

Does not save files from editor after timeout

Reported by: Lilium Owned by:
Priority: normal Milestone: 6.9.2
Component: core Version: 5.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Goodmorinig,

first of all, thankyou for your great job! I'm using cyberduck since one year and is great!

After last update I notice that: I open my bookmark, I made some changes on my files, and everything is fine BUT if, for some reason I start to do something else leaving cyberduck for 5 minutes alone it stop to works.. even if I click on the refresh button the changes to the files are not saved, I must then close and restart cyberduck.

Before the last update did not happen, and I have to lose a lot of time (usually I have so many open files, I'm a web developer) T_T

Thanks for your time, Alessandra

Change History (8)

comment:1 Changed on Apr 11, 2017 at 1:18:20 PM by dkocher

  • Milestone set to 6.0
  • Summary changed from does not save files after timeout to Does not save files after timeout

comment:2 Changed on Apr 11, 2017 at 1:41:06 PM by dkocher

  • Summary changed from Does not save files after timeout to Does not save files from editor after timeout

comment:3 Changed on May 5, 2017 at 1:45:11 PM by dkocher

  • Milestone changed from 6.0 to 7.0

Ticket retargeted after milestone closed

comment:4 Changed on Aug 21, 2017 at 8:30:24 AM by dkocher

#10040 closed as duplicate.

comment:5 Changed on Oct 11, 2017 at 2:23:21 PM by dkocher

  • Milestone changed from 7.0 to 6.3

comment:6 Changed on Nov 13, 2017 at 4:24:53 PM by dkocher

  • Milestone changed from 6.3 to 7.0

Ticket retargeted after milestone closed

comment:7 Changed on Dec 31, 2017 at 6:23:30 AM by andrewklimek

I’ve had this issue very often for the past year or so and it really makes it difficult to use Cyberduck. Is there anyway I can help troubleshoot, or do you know what the issue is already?

comment:8 Changed on Jan 24, 2019 at 11:38:48 AM by dkocher

  • Milestone changed from 7.0 to 6.9.2
  • Resolution set to worksforme
  • Status changed from new to closed

Please reopen if this is still an issue.

Note: See TracTickets for help on using tickets.
swiss made software