Cyberduck Mountain Duck CLI

#9949 closed defect (duplicate)

No Connection to Dropbox

Reported by: Yannlieb Owned by:
Priority: normal Milestone: 6.0.1
Component: dropbox Version: 6.0
Severity: major Keywords:
Cc: Architecture: Intel
Platform: macOS 10.12

Description (last modified by Yannlieb)

##UPDATE seems duplicate of 9932 and is fixed in latest snapshot ##

I want to create a connection to my dropbox.

Authorisation of Cyberduck application within dropbox is OK. Browser window with OAuth code is opening, and I can paste the Oauth code into the Cyberduck authentication code field. Code is accepted.

Then, I would expect the list of files to appear, as it does for any other connection, but nothing happens.

Looks like there is a fail just after the access token is entered : ch.cyberduck.core.threading.BackgroundCallable - Failure running background task null (see attached debug file)

Attachments (1)

debug_Cyberduck.txt (134.8 KB) - added by Yannlieb on May 22, 2017 at 8:38:45 PM.
Console output of debug log

Download all attachments as: .zip

Change History (3)

Changed on May 22, 2017 at 8:38:45 PM by Yannlieb

Console output of debug log

comment:1 Changed on May 22, 2017 at 8:44:37 PM by Yannlieb

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software