Cyberduck Mountain Duck CLI

#9972 closed defect (worksforme)

NullReferenceException when opening application

Reported by: owithoff Owned by:
Priority: normal Milestone: 6.1.0
Component: core Version: 6.0.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 7

Description (last modified by owithoff)

Updated CD on W7 32-bit machine, and it worked once. Now every time I launch I get following Windows dump.

I think I may have had a "connect" dialog box open when I quit the first working launch.

BTW: Tried uninstall and re-install, and as part of the uninstall I removed the C:\Program Files\Cyberduck dir.

Problem signature:

Problem Event Name: CLR20r3 Problem Signature 01: cyberduck.exe Problem Signature 02: 6.0.1.24918 Problem Signature 03: 592d8ccc Problem Signature 04: Cyberduck.Core Problem Signature 05: 6.0.1.0 Problem Signature 06: 0 Problem Signature 07: 95dc Problem Signature 08: 80 Problem Signature 09: System.NullReferenceException OS Version: 6.1.7600.2.0.0.256.4 Locale ID: 1033 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

Attachments (1)

cyberduck.log (222.2 KB) - added by owithoff on Jun 13, 2017 at 1:13:17 PM.

Download all attachments as: .zip

Change History (8)

comment:1 Changed on Jun 8, 2017 at 5:49:06 PM by owithoff

  • Description modified (diff)

comment:2 Changed on Jun 12, 2017 at 9:20:11 AM by dkocher

Duplicate for #6355.

comment:3 Changed on Jun 12, 2017 at 9:21:28 AM by dkocher

  • Platform set to Windows 7
  • Summary changed from CyberDuck update worked once and now crashes to NullReferenceException when opening application

comment:4 Changed on Jun 12, 2017 at 9:23:22 AM by dkocher

Please attach the file cyberduck.log in the application support directory.

Changed on Jun 13, 2017 at 1:13:17 PM by owithoff

comment:5 Changed on Jun 13, 2017 at 1:15:52 PM by owithoff

I deleted all profiles then did a repair. Repair installed newer base profiles that were different than old ones. Old ones including my custom profiles seem to crash CyberDuck. Need to know what to do to amend to be compatible.

Attached is the CyberDuck log.

Thanks! Olivier.

comment:6 Changed on Jun 13, 2017 at 2:08:40 PM by dkocher

  • Milestone set to 6.1
  • Resolution set to worksforme
  • Status changed from new to closed

Please try to set the Protocol in the profile to swift (lowercase).

comment:7 Changed on Oct 21, 2018 at 2:51:02 PM by dkocher

  • Milestone changed from 6.1 to 6.1.0

Milestone renamed

Note: See TracTickets for help on using tickets.