Cyberduck Mountain Duck CLI

#9981 closed defect (duplicate)

Overwrite action works intermittently

Reported by: esanchez Owned by:
Priority: normal Milestone:
Component: core Version: 4.8.3
Severity: normal Keywords: Over write
Cc: Architecture:
Platform: macOS 10.12

Description

I've been using Cyberduck for years without prevail. Just until recently, I have not been able to overwrite my files consistently.

I have Cyberduck v. 4.8.3 (19083) - this is the version requested to use in conjunction with Geocities for my college web class presently.

Every time I have tried to update Cyberduck to the most recent version, it won't allow my Geocitiies user web name to work or connect. Thus having to use the link provided from school to download the same old version.

Meanwhile I'm not getting my files updated consistently and efficiently.

Any thoughts in how to problem-solve this dilemma?

Attachments (5)

styles.css (398 bytes) - added by esanchez on Jun 14, 2017 at 7:03:43 PM.
This is the file that is not being updated
index.html (2.9 KB) - added by esanchez on Jun 14, 2017 at 7:05:40 PM.
Here is the home page that goes with styles.css - that's not being read/linked
cover-image.jpg (726.7 KB) - added by esanchez on Jun 14, 2017 at 7:08:13 PM.
background artwork
fortune-icon.png (62.4 KB) - added by esanchez on Jun 14, 2017 at 7:08:49 PM.
home icon logo
town.png (82.1 KB) - added by esanchez on Jun 14, 2017 at 7:09:25 PM.
logo on front center of page

Download all attachments as: .zip

Change History (6)

Changed on Jun 14, 2017 at 7:03:43 PM by esanchez

This is the file that is not being updated

Changed on Jun 14, 2017 at 7:05:40 PM by esanchez

Here is the home page that goes with styles.css - that's not being read/linked

Changed on Jun 14, 2017 at 7:08:13 PM by esanchez

background artwork

Changed on Jun 14, 2017 at 7:08:49 PM by esanchez

home icon logo

Changed on Jun 14, 2017 at 7:09:25 PM by esanchez

logo on front center of page

comment:1 Changed on Jun 15, 2017 at 1:21:56 PM by yla

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #9982.

Note: See TracTickets for help on using tickets.
swiss made software