Cyberduck Mountain Duck CLI

#9998 closed defect (worksforme)

"Illegal character... " error

Reported by: duglin Owned by: dkocher
Priority: normal Milestone: 6.3.1
Component: cryptomator Version: 6.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

See: #9997 as a precursor to this. I'm not sure if its related but in case it is I thought I'd mentioned it.

Anyway, I have a vault dir that in my google drive and I can access it via cyberduck when I go thru a "Google Drive" connection. However, when I try to access it via cyberduck using a local/hard-drive connection then it failed with this error: Unknown application error. Illegal character in authority at index 7: file://XXX/Users/XXX/Documents/Google%20Drive/Vault/masterkey.cryptomator.

Am I correct that I should be able to access the vault via a local file access too?

Change History (11)

comment:1 Changed on Jul 1, 2017 at 7:15:21 AM by dkocher

  • Component changed from core to cryptomator
  • Owner set to yla

comment:2 Changed on Jul 1, 2017 at 7:15:26 AM by dkocher

  • Version changed from 6.0.1 to 6.1

comment:3 Changed on Jul 7, 2017 at 3:21:59 PM by dkocher

  • Milestone set to 6.1.1
  • Owner changed from yla to dkocher
  • Status changed from new to assigned

comment:4 Changed on Jul 14, 2017 at 2:12:44 PM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

I am unable to reproduce this issue.

comment:5 Changed on Jul 15, 2017 at 1:26:12 AM by duglin

To reproduce it I did this:

  • created a vault on my local HD using cryptomator (v1.3.1) under my google drive folder
  • using cyberduck (6.1.0) I tried to make a new connection using "Open New Connection+" button and choosing the bottom drop-down choice "XXX MacBook Pro".
  • In the dialog I don't enter anything I just hit the "Connect" button
  • I shows me all the files in my home directory
  • I search for the folder with my vault (Document/Google Drive/Vault)
  • And I get an error dialog that says: Unknown application error. Illegal character in authority at index 7: file://XXX/Users/XXX/Documents/Google%20Drive/Vault/masterkey.cryptomator.

comment:6 Changed on Jul 15, 2017 at 1:26:23 AM by duglin

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:7 Changed on Jul 19, 2017 at 2:16:16 PM by dkocher

  • Milestone changed from 6.1.1 to 6.2

Milestone renamed

comment:8 Changed on Jul 21, 2017 at 11:48:41 AM by dkocher

Can you reproduce this issue with the latest snapshot build available?

comment:9 Changed on Jul 22, 2017 at 5:01:18 PM by duglin

I can't seem to install the snapshot (or beta) builds. I get an error when I try beta and snapshot says it downloading but then when I hit the "install and relaunch" button it just closes cyberduck and nothing happens. When I run it again it looks like the old version.

comment:10 Changed on Nov 27, 2017 at 4:44:26 PM by dkocher

  • Description modified (diff)

comment:11 Changed on Nov 27, 2017 at 4:44:42 PM by dkocher

  • Milestone changed from 6.2 to 6.3.1
  • Resolution set to worksforme
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.
swiss made software