Cyberduck Mountain Duck CLI

Changes between Version 148 and Version 149 of help/en/faq


Ignore:
Timestamp:
Nov 21, 2019 8:46:40 PM (10 months ago)
Author:
dkocher
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • help/en/faq

    v148 v149  
    6060==== macOS ====
    6161
     62 * Cyberduck [milestone:7.1 7.1] or later requires ''Mac OS X 10.8'' or later and a 64bit [http://support.apple.com/kb/ht3696 64Bit Intel]  architecture.
    6263 * Cyberduck [milestone:4.7 4.7] or later requires ''Mac OS X 10.7'' or later and a 64bit [http://support.apple.com/kb/ht3696 64Bit Intel]  architecture.
    6364 * Cyberduck [milestone:4.4 4.4] or later requires ''Mac OS X 10.6'' or later and a 64bit [http://support.apple.com/kb/ht3696 64Bit Intel]  architecture.
swiss made software