Cyberduck Mountain Duck CLI

Changes between Version 25 and Version 26 of help/en/faq


Ignore:
Timestamp:
Nov 13, 2009 9:33:46 AM (10 years ago)
Author:
dkocher
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • help/en/faq

    v25 v26  
    1212
    1313=== What are the requirements? ===
    14  * Cyberduck 3.3 requires Mac OS X 10.5 or later.
    15  * Cyberduck 3 requires Mac OS X 10.4 or later.
     14 * Cyberduck [milestone:3.3 3.3] requires Mac OS X 10.5 or later.
     15 * Cyberduck [milestone:3 3] requires Mac OS X 10.4 or later.
    1616 * Previous versions run on 10.3.9. Refer to the [http://cyberduck.ch/changelog changelog].
    1717'''Make sure to install the latest Java Update from the System Software Update.'''
swiss made software