Cyberduck Mountain Duck CLI

Changes between Version 38 and Version 39 of help/en/faq


Ignore:
Timestamp:
Aug 30, 2010 8:34:32 PM (10 years ago)
Author:
yla
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • help/en/faq

    v38 v39  
    2020=== What are the system requirements (Windows)? ===
    2121
    22 Requires Windows XP, Windows Vista or Windows 7. The .NET Framework 4.0 Client Profile is installed if not already present.
     22Requires Windows XP, Windows Vista or Windows 7 (incl. 64bit). The .NET Framework 4.0 Client Profile is installed if not already present.
    2323
    2424=== Where are preferences and application settings saved to (Mac)? ===