Cyberduck Mountain Duck CLI

Changes between Version 3 and Version 4 of help/en/faq


Ignore:
Timestamp:
Jul 28, 2008 12:24:13 PM (11 years ago)
Author:
dkocher
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • help/en/faq

    v3 v4  
    1414
    1515=== What are the requirements to run Cyberduck? ===
    16 Cyberduck runs on Mac OS X 10.3.9 or later.
     16Cyberduck 3 requires Mac OS X 10.4 or later. Previous versions run on 10.3.9. Refer to the [http://cyberduck.ch/changelog changelog].
    1717
    1818=== How do I submit a bug report? ===
swiss made software