Cyberduck Mountain Duck CLI

Changes between Version 70 and Version 71 of help/en/faq


Ignore:
Timestamp:
Mar 9, 2011 7:49:55 PM (9 years ago)
Author:
dkocher
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • help/en/faq

    v70 v71  
    2424
    2525==== Windows ====
    26 Requires ''Windows XP'', ''Windows Vista'' or ''Windows 7'' (32bit/64bit) with ''.NET Framework 4.0 Client Profile''. If installation fails, download manually from
     26Requires ''Windows XP (Service Pack 3)'', ''Windows Vista'' or ''Windows 7'' (32bit/64bit) with ''.NET Framework 4.0 Client Profile''. If installation fails, download manually from
    2727 * [http://download.microsoft.com/download/3/1/8/318161B8-9874-48E4-BB38-9EB82C5D6358/dotNetFx40_Client_x86.exe 32bit .NET Framework 4.0 Client Profile]
    2828 * [http://download.microsoft.com/download/5/6/2/562A10F9-C9F4-4313-A044-9C94E0A8FAC8/dotNetFx40_Client_x86_x64.exe 64bit .NET Framework 4.0 Client Profile]
swiss made software