Cyberduck Mountain Duck CLI

Changes between Version 89 and Version 90 of help/en/faq


Ignore:
Timestamp:
Jun 28, 2013 10:06:13 AM (7 years ago)
Author:
dkocher
Comment:

System requirements and Java optional install

Legend:

Unmodified
Added
Removed
Modified
  • help/en/faq

    v89 v90  
    2222Make sure to install the latest Java Update from the System Software Update.
    2323
    24 ==== Mac OS X 10.7 (Lion) & 10.8 (Mountain Lion) ====
     24==== Java ====
    2525
    26 Make sure to install the Java runtime when requested from the OS. After the automatic installation completes, Cyberduck will restart. If the download fails you can alternatively manually install [http://support.apple.com/kb/DL1421 Java for OS X]. The version available from the App Store does not require the optional install.
     26'''Version [milestone:4.4 4.4] and later or any Mac App Store version does not require the optional Java installation.'''
     27
     28Make sure to install the Java runtime from System Software Update or when requested from the OS. After the automatic installation completes, Cyberduck will restart. If the download fails you can alternatively manually install [http://support.apple.com/kb/DL1421 Java for OS X].
    2729
    2830==== Windows ====
     
    6365
    6466Your purchase receipt from the App Store version is copied to the Application Support folder and recognized as a key when running any version of Cyberduck.
    65 
    66 === Differences to the version distributed from our website ===
    67  * No Java installation requirement
    6867
    6968== Translations ==
swiss made software