Cyberduck Mountain Duck CLI

Changes between Version 49 and Version 50 of help/en/howto/connection


Ignore:
Timestamp:
Jan 27, 2011 11:02:58 PM (7 years ago)
Author:
dkocher
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • help/en/howto/connection

    v49 v50  
    2121
    2222== Toolbar button ==
    23 Click the New Connection toolbar button or ''File → Open Connection...''. If you want to open a connection in a new browser window, choose ''File → New Browser'' first.
     23Click the New Connection toolbar button or ''File → Open Connection... (⌘-O)''. If you want to open a connection in a new browser window, choose ''File → New Browser (⌘-N)'' first.
    2424
    2525[[Image(Open Connection.png)]]
     
    3333
    3434== Bookmarks ==
    35 Select ''View → Toggle Bookmarks'' and double click a [wiki:help/en/howto/bookmarks bookmark] to connect. If you want to bookmark a connection already open, choose ''Bookmark → New Bookmark'' and it will add a new bookmark with the current connection settings.
     35Select ''View → Toggle Bookmarks (⌘-B)'' and double click a [wiki:help/en/howto/bookmarks bookmark] to connect. If you want to bookmark a connection already open, choose ''Bookmark → New Bookmark (⌘-⇧-B)'' and it will add a new bookmark with the current connection settings.
    3636
    3737Additionally you can switch to the ''History'' or ''Bonjour'' in the bookmark view.
swiss made software