Cyberduck Mountain Duck CLI

Version 10 (modified by dkocher, on Nov 23, 2008 at 6:36:45 PM) (diff)

--

Cyberduck Help / Howto / Opening Connections

Toolbar button

Click the New Connection toolbar button or File → Open Connection.... If you want to open a connection in a new browser window, choose File → New Browser first.

source:trunk/www/help/images/connection.png

Quick Connect

Type in the name of the server directly in to the Quick Connect field in the toolbar. The text field will autocomplete from bookmarked hosts. You can enter a string in the format user@host, i.e. user@example.net, or a fully qualified URL such as ftp://mirror.switch.ch/mirror/.

source:trunk/www/help/images/quick.png

From bookmarks

Select View → Toggle Bookmarks and double click a bookmark.

source:trunk/www/help/images/bookmarks.png

From the history

Select a bookmark from the menu Bookmark → History.

source:trunk/www/help/images/history.png

From Bonjour discovered services

Servers in the local network are most likely to appear in the menu Bookmark → Bonjour.

From the Finder.app

Double click a Cyberduck bookmark file in the Finder.

source:trunk/www/help/images/bookmark_file.png

Double click a Internet Location File in the Finder.app

source:trunk/www/help/images/inetloc.png

Use Quicksilver

Open the Quicksilver Preferences and install the Cyberduck Module. Then when Cyberduck is selected in Quicksilver use the right-arrow key to access bookmarks wthin Quicksilver.

source:trunk/www/help/images/quicksilver.png

Attachments (7)

Download all attachments as: .zip