Cyberduck Mountain Duck CLI

Changes between Version 7 and Version 8 of help/en/howto/edit


Ignore:
Timestamp:
Dec 22, 2008 2:07:03 PM (11 years ago)
Author:
dkocher
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • help/en/howto/edit

    v7 v8  
    33= [wiki:help/en Cyberduck Help] / [wiki:help/en/howto Howto] / Edit Files =
    44
    5 === How to edit a file in a external editor. ===
     5=== How to edit a file in a external editor ===
    66
    77You can edit a file just as a local file by clicking the Edit toolbar button or by choosing ''File → Open'' in Editor. The file will be downloaded to the user's temporary directory and opened with the preferred editor. (Supported editors include SubEthaEdit, BBEdit, TextWrangler, TextMate, Text-Edit Plus and others). Set your preferred editor in ''Cyberduck → Preferences''. The file will be uploaded to the server everytime you choose ''File → Save'' in the Editor application. The file is not changed on the server if you just close the document without saving.
     
    99[[Image(source:trunk/www/help/images/edit.png)]]
    1010
    11 === Which editor for what files. ===
     11=== Which editor for what files ===
    1212
    1313The default editor of a file is selected using the default application for a given file type set in the Finder.app (See ''File → Info'' for a given file type). If the default application is not one of the supported editors, the editor chosen in the Preferences is used instead.
swiss made software