Cyberduck Mountain Duck CLI

Version 6 (modified by dkocher, on Jan 12, 2016 at 3:03:06 PM) (diff)

--

Cyberduck Help / Howto / Spectra BlackPearl Deep Storage Gateway

S3 Gateway to Deep Storage

Requirements

Version 4.8 or later required. Please update to the latest snapshot build available.

Profiles

  • Download the Spectra S3 (HTTPS) Connection Profile for preconfigured settings.
  • Download the Spectra S3 (HTTP) Connection Profile for preconfigured settings.

Refer to Profiles for documentation about connection profiles. Choose Spectra BlackPearl Deep Storage Gateway (HTTP) from the list of protocols when editing a bookmark or use the spectra:// scheme when using the CLI.

References

Attachments (6)

Download all attachments as: .zip

swiss made software