Cyberduck Mountain Duck CLI

Aide de Cyberduck / Comment faire? / Browser

Présentation par liste simple ou déroulable

Sélectionnez Présentation → Par liste pour un affichage sous forme de liste simple, ou bien Présentation → Par liste déroulable pour afficher sous forme de liste hiérachisée de dossiers. Vous pouvez développer ou refermer les dossiers en utilisant les touches fléchées. Vous pouvez afficher le contenu du dossier sélectionné en utilisant Commande Flèche Bas, retournez dans le dossier parent en utilisant Commande Flèche Haut.

Comment ne changer que le nom du fichier?

Sélectionnez le fichier dans le navigateur et pressez la touche Entrée, ou Retour. Tapez le nouveau nom et pressez la touche Retour à nouveau pour sortir du mode d'édition. Vous pouvez aussi renommer un fichier en choisissant Fichier → Lire les informations ou en pressant le bouton Lire les informations de la barre d'outil. Entrez simplement le nouveau nom dans le champ supérieur. Le champ doit perdre le focus (p. ex. en pressant Entrée ou Tab) pour valider le changement de nom.

source:trunk/www/help/images/rename.png

Comment changer les permissions sur un fichier en particulier?

Sélectionnez le fichier dans le navigateur et choisissez Fichier → Lire les informations. Vous pouvez aussi sélectionner plusieurs fichiers à la fois. N'oubliez pas de cliquer sur le bouton Appliquer pour valider les modifications.

source:trunk/www/help/images/permissions.png

Puis-je déplacer des fichiers sur un serveur distant?

Vous pouvez déplacer des fichiers dans le navigateur comme vous le feriez dans le Finder. Vous dupliquerez des fichiers en les déplaçant tout en maintenant la touche alt enfoncée.

source:trunk/www/help/images/move.png

Aperçu Rapide

Dans le navigateur Cyberduck, vous pouvez activer un Aperçu Rapide pour tout type de fichier en tapant sur barre espace. Un aperçu s'affiche alors, suivant que votre système dispose d'un plug-in de prévisualition pour le type de fichier en question. De nombreux type de fichiers tels les images de formats variés peuvent être affichés avec les plug-ins fournis dans OS X. Le HTML peut même être affiché dans une fenêtre d'aperçu rapide.

Open Web URL

Open the corresponding web address of a file selected in Cyberduck with your default web browser. For this feature to work, you have to specify a reasonable default path in your bookmark (e.g. /home/dkocher/public_html/) which must be the directory accessed by the web server as your document root. Using an Apache webserver, this is the DocumentRoot directive. Also in the bookmark setting, you can edit the Web URL which allows you to enter the HTTP URL of the webserver using a different hostname. The Open Web URL can be found in the File Menu and as an optional toolbar item in the browser window.

Last modified on Nov 22, 2009 at 9:38:53 PM Last modified on Nov 22, 2009 9:38:53 PM
swiss made software