Cyberduck Mountain Duck CLI

Changes between Version 4 and Version 5 of help/ja/howto/connection


Ignore:
Timestamp:
Mar 24, 2011 10:17:24 AM (10 years ago)
Author:
dkocher
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • help/ja/howto/connection

    v4 v5  
    1 [[TOC()]]
     1'''Contributions to this help are welcome! This is a Wiki, you can edit the pages. Below is the content displayed from the [wiki:help/en/howto/connection English] page.'''
    22
    3 = [wiki:help/ja Cyberduck ヘルプ] / [wiki:help/ja/howto  使い方] 接続開始 =
    4 
    5 === ツールバーボタン。 ===
    6 ‘新規接続’ツールバーボタンをクリックするか、または‘ファイル’→‘新規接続’を選択してください。新規ブラウザウインドウにて接続を開始する場合は、まず‘ファイル’→‘新規ブラウザ’を選択してください。
    7 
    8 [[Image(source:trunk/www/help/images/connection.png)]]
    9 
    10 === クイック接続。 ===
    11 ツールバーの‘クイック接続’欄に、サーバの名前を直接入力してください。入力内容はブックマークを参照して自動補完されます。user@host、user@example.net、または ftp://mirror.switch.ch/mirror/ などの形式で入力してください。
    12 
    13 [[Image(source:trunk/www/help/images/quick.png)]]
    14 
    15 === ブックマークから。 ===
    16 ‘表示’→‘ブックマークを表示/隠す’を選択し、ブックマークをダブルクリックしてください。また、‘ブックマーク’メニューからもブックマークを選択できます。
    17 
    18 [[Image(source:trunk/www/help/images/bookmarks.png)]]
    19 
    20 === 履歴から。 ===
    21 
    22 メニューの‘ブックマーク’→‘履歴’からブックマークを選択してください。
    23 
    24 [[Image(source:trunk/www/help/images/history.png)]]
    25 
    26 ===  Bonjour で見つかったサービスから。 ===
    27 
    28 ローカルネットワーク上のサーバはメニューの‘ブックマーク’→‘Bonjour’に表示されます。
    29 
    30 ===  Finder から。 ===
    31 
    32 Finder 上で Cyberduck ブックマークファイルをダブルクリックしてください。
    33 
    34 [[Image(source:trunk/www/help/images/bookmark_file.png)]]
    35 
    36 Finder 上でインターネットロケーションファイルをダブルクリックしてください。
    37 
    38 [[Image(source:trunk/www/help/images/inetloc.png)]]
    39 
    40 ===  Use [http://quicksilver.blacktree.com/ を使う。] ===
    41 
    42 [[Image(source:trunk/www/help/images/quicksilver.png)]]
    43 
    44 
     3[[Include(wiki:help/en/howto/connection)]]
swiss made software