Cyberduck Mountain Duck CLI

Version 1 (modified by dkocher, on Jul 28, 2008 at 7:42:43 PM) (diff)

--

Cyberduck Help / Opening Connections

ツールバーボタン。

‘新規接続’ツールバーボタンをクリックするか、または‘ファイル’→‘新規接続’を選択してください。新規ブラウザウインドウにて接続を開始する場合は、まず‘ファイル’→‘新規ブラウザ’を選択してください。

source:trunk/www/help/images/connection.png

クイック接続。

ツールバーの‘クイック接続’欄に、サーバの名前を直接入力してください。入力内容はブックマークを参照して自動補完されます。user@host、user@…、または ftp://mirror.switch.ch/mirror/ などの形式で入力してください。

source:trunk/www/help/images/quick.png

ブックマークから。

‘表示’→‘ブックマークを表示/隠す’を選択し、ブックマークをダブルクリックしてください。また、‘ブックマーク’メニューからもブックマークを選択できます。

source:trunk/www/help/images/bookmarks.png

履歴から。

メニューの‘ブックマーク’→‘履歴’からブックマークを選択してください。

source:trunk/www/help/images/history.png

Bonjour で見つかったサービスから。

ローカルネットワーク上のサーバはメニューの‘ブックマーク’→‘Bonjour’に表示されます。

Finder から。

Finder 上で Cyberduck ブックマークファイルをダブルクリックしてください。

source:trunk/www/help/images/bookmark_file.png

Finder 上でインターネットロケーションファイルをダブルクリックしてください。

source:trunk/www/help/images/inetloc.png

Use を使う。

source:trunk/www/help/images/quicksilver.png

swiss made software