Cyberduck Mountain Duck CLI

Cyberduck ヘルプ / 使い方? / ファイルの編集

外部エディタでファイルを編集する。

‘編集’ツールバーボタンをクリックするか、または‘ファイル’→‘エディタで編集’を選択すれば、ファイルをローカルファイルと同様に編集することができます。ファイルはユーザのテンポラリディレクトリにダウンロードされ、あらかじめ選択されたエディタで開くことができます(対応エディタには SubEthaEdit、BBEdit、TextWrangler、TextMate、Text-Edit Plus、Jedit X、mi、CotEditor などがあります)。‘Cyberduck’→‘環境設定’にてお好きなエディタを選択してください。エディタ側で‘ファイル’→‘保存’を選択する度に、ファイルがアップロードされます。保存せずにファイルを閉じた場合には、サーバ上のファイルは変更されません。

source:trunk/www/help/images/edit.png

Which editor for what files.

The default editor of a file is selected using the default application for a given file type set in the Finder.app (See File → Info for a given file type). If the default application is not one of the supported editors, the editor choosen in the Preferences is used instead.

Last modified on Aug 24, 2008 at 11:50:07 AM Last modified on Aug 24, 2008 11:50:07 AM
swiss made software