Cyberduck Mountain Duck CLI

Changes between Version 1 and Version 2 of help/ja/howto/edit


Ignore:
Timestamp:
Aug 24, 2008 10:42:07 AM (12 years ago)
Author:
dkocher
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • help/ja/howto/edit

    v1 v2  
    22
    33= [wiki:help Cyberduck Help] / ファイルの編集 =
     4
     5=== 外部エディタでファイルを編集する。 ===
     6
     7‘編集’ツールバーボタンをクリックするか、または‘ファイル’→‘エディタで編集’を選択すれば、ファイルをローカルファイルと同様に編集することができます。ファイルはユーザのテンポラリディレクトリにダウンロードされ、あらかじめ選択されたエディタで開くことができます(対応エディタには SubEthaEdit、BBEdit、TextWrangler、TextMate、Text-Edit Plus、Jedit X、mi、CotEditor などがあります)。‘Cyberduck’→‘環境設定’にてお好きなエディタを選択してください。エディタ側で‘ファイル’→‘保存’を選択する度に、ファイルがアップロードされます。保存せずにファイルを閉じた場合には、サーバ上のファイルは変更されません。
     8
     9[[Image(source:trunk/www/help/images/edit.png)]]
     10
     11=== Which editor for what files. ===
     12
     13The default editor of a file is selected using the default application for a given file type set in the Finder.app (See ''File → Info'' for a given file type). If the default application is not one of the supported editors, the editor choosen in the Preferences is used instead.